Chrysler 300 forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi.
About a couple months ago, we noticed a dashboard light came on that said EPS/BAS.

I called a local shop, and he said not to worry about it. That it was probably just a timed thing that goes off so the Chrysler Dealer can get a chance at your wallet.

He said next time we were in for service, he'd turn it off.

couple days ago, the light above that The ABS light came on... while we were on the highway. The brakes feel fine.. but.... don't know anything about mechanics so, who knows...
In that same trip we noticed that the cruise control no longer works. It's always worked, so I wonder if it has anything to do with these 2 lights.

Anyway, I'd like some help diagnosing what's wrong and how to fix it, or if i need to take it to the dealership and get "raped":kap: there. Haha.

Thanks for any help yu can give.
 

·
Registered
Joined
·
1,316 Posts
This is how you can check for codes on your car by doing the "Key Dance:

How to Display OBD-II Trouble Codes On Instrument Cluster (Works with or without EVIC).

1. Have a pencil and paper handy.
2. Get in the car, close the door.

Perform steps 3-7 fairly quickly (less than 3 sec's total time).

(The key should not return to the OFF position through this next sequence!)

3. Turn key to 'ON' position
4. then back to 'ACC'
5. then to 'ON'
6. then back to 'ACC'
7. then to 'ON'

If there are any stored codes, they will appear immediately, in place of the odometer.

Once the codes have been displayed, you'll see "-----". If there are no trouble codes, the dashes will be the first item displayed.
After a few seconds, the display changes to "-dOnE-".

http://www.obd-codes.com/trouble_codes/
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
:SHOCKED:What a mind-blowing tip! I've has the car 10 years, and would never in a million more, have known this. I'm stunned. Thank you for sharing this.. I will try it soon as I can tomorrow.
Crazy!!

While I'm picking brains, we have another weird problem, this ones been going on a year or more.... the Key Fobs..... one doesn't unlock the car doors, the other doesn't unlock the trunk. Have to have both sets when we drive.
How many times do I have to switch to accessorie to fix that? ;) :att:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi Pioneer, (and others)

I did as you said, and while it was tricky at first, (the numbers flash so quickly), I did finally manage to see 1417 then -----,
Is there some list of what these codes correspond to problem-wise, that I should have. Is there a link available?
Thanks for your help. Still need advice though. :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hi Pioneer, (and others)

I did as you said, and while it was tricky at first, (the numbers flash so quickly), I did finally manage to see 1417 then -----,
Is there some list of what these codes correspond to problem-wise, that I should have. Is there a link available?
Thanks for your help. Still need advice though. :)
Still wondering what code 1417 means? Can anyone help?
 

·
Registered
Joined
·
1 Posts
I am five years to late, on my 2005 300 I had the same issue.
I have a good code reader, ended up being the rear tone ring, Chrysler only sells the axle complete, no tone ring.
Mercedes does though. for $36.00 and two hours of my time issue is solved.
 
1 - 6 of 6 Posts
Top