Chrysler 300 forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, just joined the forum in hopes that I can get some direction on where to start diagnosing my 2006 300 Touring with the 3.5L V6. It has been totally fine, running and shifting great, but then decided a couple of weeks ago to go nuts. I have an illuminated SES light, a flashing electronic throttle light, and an illuminated ESP light. The car sometimes stutters when I step on the gas, and it seems to stop shifting after 3rd gear unless I manually push the shifter to the right. I am seeing the following codes. Is it common for these cars to bug out like this? Maybe it's a bad ground somewhere? Any help would be appreciated! Thanks in advance!

Code:
Car Scanner ELM OBD2
DTC report
Selected brand: Chrysler
VIN: REDACTED

============1==============
P0300
Raw code: 0300
ECU: Engine control unit
Status: Confirmed
OBDII: Random/multiple cylinder(s) - misfire detected
============2==============
P0306
Raw code: 0306
ECU: Engine control unit
Status: Confirmed
OBDII: Cylinder 6 - misfire detected
============3==============
P0107
Raw code: 0107
ECU: Engine control unit
Status: Confirmed
OBDII: Manifold absolute pressure (MAP) sensor/barometric pressure (BARO) sensor - low input
============4==============
P0108
Raw code: 0108
ECU: Engine control unit
Status: Confirmed
OBDII: Manifold absolute pressure (MAP) sensor/barometric pressure (BARO) sensor - high input
============5==============
P0107
Raw code: 0107
ECU: Engine control unit
Status: Test has not been completed, Validated and stored in non volatile memory, Validated fault present at time of request, Validated fault has been present during this drive cycle
OBDII: Manifold absolute pressure (MAP) sensor/barometric pressure (BARO) sensor - low input
============6==============
P0300
Raw code: 0300
ECU: Engine control unit
Status: Test has not been completed, Validated and stored in non volatile memory, Validated fault has been present during this drive cycle
OBDII: Random/multiple cylinder(s) - misfire detected
============7==============
P0306
Raw code: 0306
ECU: Engine control unit
Status: Test has not been completed, Validated and stored in non volatile memory, Validated fault has been present during this drive cycle
OBDII: Cylinder 6 - misfire detected
============8==============
P0108
Raw code: 0108
ECU: Engine control unit
Status: Test has not been completed, Validated and stored in non volatile memory
OBDII: Manifold absolute pressure (MAP) sensor/barometric pressure (BARO) sensor - high input
============9==============
P2638
Raw code: 2638
ECU: Transmission control unit
Status: Test has not been completed, Validated and stored in non volatile memory
OBDII: Torque management, feedback signal A - range/performance problem
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Replying back to my own thread just in case someone searches this forum. Turns out squirrels ate the wires going from my main harness to the MAP sensor. I spliced in some new wires and the car runs alright again.
 
1 - 3 of 3 Posts
Top