Chrysler 300 forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I would like to start by saying hello to everyone in the forum .

I have an 06 300C 5.7l with 142,000 kms on the clock

When the engine is cold its fine , but as soon as it gets to operating temperature i hear this hum/howl from the drivetrain almost sounds like an electrical component is faulty . It is intermittent and no trouble codes

Sometimes the transmission shifts hard and random - No visible leaks



Dan
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
I forgot to mention , under light load while cruising i dont hear it .. If its in neutral and i accelerate , the noise is not there , only in gear

Could this be something to do with the electronic throttle body , MDS system or transmission ?

Dan
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Thanks for the reply - Ill try the flush

I believe that im required to take it to a dealership or somewhere equivalent due to the detergents they use in the flush process or type of Trans fluid ?

Could a leak at tranny electrical connector cause problems with shifts ?
 

·
Registered
Joined
·
3,190 Posts
have you tried pulling fuse 11 or 14 i think it is that resets the TCM?
Also if you have the predator you can do this via retuning

any repitable transmittion service place will do just fine
but if your "anal" like some of us are here then yes "mopar" or nothing but thats your descrection, remember any service place is "licensed"
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thanks for the reply

I'll try pulling the fuse and leave it out for 10 - 20 min and see if that does anything ..

I will find a shop and get the tranny flushed and might buy a predator this summer

What kind of HP/TQ gains with Predator ?
 

·
Registered
Joined
·
3,190 Posts
Thanks for the reply

I'll try pulling the fuse and leave it out for 10 - 20 min and see if that does anything ..

I will find a shop and get the tranny flushed and might buy a predator this summer

What kind of HP/TQ gains with Predator ?
Once you pull a fuse it resets it,
think about "pulling a watch battery on a digital clock"
tranny flush should be about $100 with labor

as far as the predator or tuner,
believe it or not if you havent got any engine work then you're not going to "gain" any HP, you're going to "discover" hp
another words you already had it, but what you thought you felt in a hemi will be now like 100% better and more responsive :smiley_thumbs_up:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
That's awesome i will look in a predator

Drove car again and it doesn't seem to be trans related , but steering

The noise happens on right side when warm .. Is there a speed sensor or something or an abs module ?

Still no CEL
 

·
Registered
Joined
·
3,190 Posts
idk about the abs but the mds its right around 2k-2.5k rpm?
Starting to get confused now because if it was steering it'd probably wouldnt be speed related. Tranny's on the otherhand could.
Also sounds stupid but howling could be an unbalanced tire at a certain speed?

drive around with no music and another passenger,
go various speeds and sit in different location to try and pin point the sound better.

Cant diagnose something you are unsure of.
 

·
Registered
Joined
·
12 Posts
Annoying howling/humming accelerating

Did you ever find a solution to the problem? I've been having a similar issue where just as you said the car would make an annoying sound accelerating and I thought it was the mds so I pulled fuse 11 and it didn't change anything? Have you found a solution?
 

·
Registered
Joined
·
12 Posts
Did you ever find a solution to the problem? I've been having a similar issue where just as you said the car would make an annoying sound accelerating and I thought it was the mds so I pulled fuse 11 and it didn't change anything? Have you found a solution?
 

·
Registered
Joined
·
29 Posts
180k and my rear gears are making a whining sound now, getting it checked soon
BTW I wouldn't take a dead cat to a transmission shop, take it to Chrysler for a flush
 

·
Registered
Joined
·
1 Posts
I just had a similar issue with mine 170k. After taking it to the dealership and two other shops and being told I needed a new engine, transmission, and replacing plugs and coil packs. I did some digging and came to the transmission conductor plate. Replaced it on Saturday, drove from Va to Pa, and the problem is gone. Shifts perfectly with no more noises or erratic rpm swings. Not sure if that would fix your problem but $94 bucks for the part that came with a new gasket, filter, and connector and an hour of the day was worth it for me.
 
1 - 15 of 15 Posts
Top