Chrysler 300 forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey i’m 18 and kinda on my own and i managed to save up enough for a 300 that happened to throw the chance at me at the perfect time, ever since the need for speed most wanted and carbon days on the ps2 the 300 was always the car i would have to have before anything else. But lol point is i bought an 06 AWD 300 Limited with the 3.5l and it sat for 7 months prior to buying it outside in Vermont so there’s some rust but all mostly surface except the back left fender, it has a bad lifter tick and i heard that the 300s do a check gear or something like that when you first start them with mine if your not barley touching the gas when you first start it and move it down the road it doesn’t shift into second and it just shutters and clunks until you let off the gas and then go back on east and then it’s perfectly fine, the car also vibrates and it gets worse the faster i go, i don’t know as much about cars as i should there weren’t very many people to help me learn the ins and outs of it and now that i have my first car i was hoping that somebody here could maybe help me out i paid $2000 for my 300 and i wanna bring it back to life and learn how to work on it but i figured i’d shoot my shot in the forums for some help because i don’t even know where to start. Thank you to whoever took the time out of there day to read this.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hey thank you for replying, after i bought it i had my buddys dad hook it up and scan it and the only thing throwing codes was the ABS and it threw 6 different ones that i can’t remember. And i definitely understand they can be money pits lol i do plan on keeping it for years to come i just need a little help lol thank you.
 
1 - 2 of 2 Posts
Top