Chrysler 300 forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Yeah, i know, old thread.
Can someone update all those old broken links about how to check the transmission fluid level? I just found five different threads with links that are broken after a few years. Is that info still on the site somewhere?
 

·
Administrator
Joined
·
467 Posts
Yeah, i know, old thread.
Can someone update all those old broken links about how to check the transmission fluid level? I just found five different threads with links that are broken after a few years. Is that info still on the site somewhere?
You need to post which posts that has the links that you are talking about (other than the broke one above). If they are linked to the forum & not working, I would have to guess the posts have been removed or archived for some reason. If they link outside the forum, you're out of luck.

@vsAdmin
 

·
Registered
Joined
·
3 Posts
You need to post which posts that has the links that you are talking about (other than the broke one above). If they are linked to the forum & not working, I would have to guess the posts have been removed or archived for some reason. If they link outside the forum, you're out of luck.

@vsAdmin
Thanks. Heres a couple:




 

·
Administrator
Joined
·
467 Posts
I tagged @vsAdmin above, they will have to see what's going on. I know several years ago they cleaned up some of the forums & removed a bunch of threads so if they are old ones they may be gone.
 

·
Administrator
Joined
·
40 Posts
Looks like these posts were not imported during the update due to technical issues. These are currently not available, but I will see if we can work on this.

This is one of the best tutorials that I've seen for the NAG1.
This is does look helpful, but I am not exactly an expert on the topic so I will leave it to you to decide if it would be a solution to your issue.

If this is helpful, you are welcome to post it or use the info.

Daniel
 
1 - 11 of 11 Posts
Top