Chrysler 300 forum banner
1 - 20 of 35 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 · (Edited)
I added a sub box through my 6x9's in my rear speakers and now have no sound from my front speakers through the doors or the front mids.

I have not changed the head unit or anything else, I am running a 350w amp through the rear fuse box ignition .

I have a 2005 base model with factory everything, I really need help what can be the problem and how can I resolve it.

Thanks for all help and replys.

Monte
 

·
Premium Member
Joined
·
19,192 Posts
ok gotcha well to start, if oyu have a base model there is a good chance your car was never equipped with dash speakers. you probably have the 4 speaker setup. now if your front door speakers no longer are working and you have the base system with only 4 speakers then its more than likely a head unit issue. if you find you have 6 speakers (dash, doors, rear deck) you have a boston acoustics sound package and you have a hidden amp under the steering wheel, in which it sounds like you toasted two of the front channels.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #13 ·
Thanks once again if I wanted to just change to a head unit with nav etc and get an affordable bezel and unit where would you recommend I look I also would like to convert my temperature controls from the double to quadruple knob unit.
 

·
Premium Member
Joined
·
19,192 Posts
Thanks once again if I wanted to just change to a head unit with nav etc and get an affordable bezel and unit where would you recommend I look I also would like to convert my temperature controls from the double to quadruple knob unit.
umm they pop up from time to time in the WTB thread for anywhere from 450-600 depending on exact model and accessories included. Usually 1-2 pop up a month. if you post a WTB thread once you have been on the site long enough that might help. converting to the temp controls isnt exactly plug and play. although not impossible ([email protected] did it) its a bit more involved with doing some wiring.
here is one i found:
http://cgi.ebay.com/ebaymotors/05-3...ptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories

and another:
http://cgi.ebay.com/ebaymotors/06-0...ptZMotorsQ5fCarQ5fTruckQ5fPartsQ5fAccessories
 

·
Registered
Joined
·
25,110 Posts
I agree with Todd....very difficult to make the 4 knob HVAC system work. It is not plug and play.

Definitely sounds like a head unit problem with the speakers but it's weird that you'd plug in a sub, then have that happen.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #16 · (Edited)
Thats what a buddy of mine said also because he said there is no direct link to the head unit and if there were a problem my entire system would be out but he wasnt specific about the chrysler 300 setup so Todds suggestion thus far is the one that makes sense. Especially since its the only one Ive been able to get.Were there any other suggestions ?? Thanks for the input Maddogg and of course Todd.
 

·
Registered
Joined
·
25,110 Posts
I just did a full swap on my RAM (head unit, speakers and amp) and I got a REC NAV for $380 and the Kicker Mopar accessory speakers (3.5's for the dash, 6X9's for the front doors, 6" for the rear doors) and it was pretty much plug and play except for the stock amp which was a REAL bitch to get out.

Now I gotta find a AF or AG or AH NAV DVD for the truck (my stock one from the 300 won't work) and I'm good to go.
 

·
Premium Member
Joined
·
19,192 Posts
thats all i can think of...i am 99% sure a 4 speaker setup doesnt have an amp which means the HU is powering the setup. if the front channels are out and you didnt adjust your fade then i would think your HU is blown. Idont think the radio is on two fuses but i could be wrong. if a fuse was setup on the front channels then maybe its blown and thats why there is nothing. but i think its silly for there to be front and rear fuses for the radio.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #19 · (Edited)
Also that ac heat control unit appears to be a great price but the wiring portion has me a little deterred since it wouldnt be plug and play.

I also noticed todd you have Halos for $70 does that mean my headlights would be cores and I dont have fogs would that be a difficult conversion w/o a new facia ?.
 
1 - 20 of 35 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top