Popping Sound?!?!

Discussion in 'Chrysler 300 Mechanical Problems and Questions' started by TQFan, Jun 13, 2008.

  1. TQFan

    TQFan New Member

    Joined:
    Jun 2, 2008
    Messages:
    10
    Likes Received:
    1
    Location:
    45.384N 122.762W
    Vehicle:
    300
    Trim?:
    300C
    Color?:
    Brilliant Black
    I have a 2006 300C with 32,000 miles on her. I have had her since she was just 6 miles old and have had the service exactly per schedule or early. I now have a weird popping or clicking noise that seems to come from the front of the car (about the suitcase muffler area). It sounds like metal tapping on metal. The noise is only present after driving and the car has sufficiently warmed-up. The noise just started out of the blue about two weeks ago and I can't figure it out. Any ideas?

    Thanks,
    Chad
     
  2. Ultimatecarman45

    Ultimatecarman45 Senior Member Forum Founder MOTM Winner! MOTY Winner!

    Joined:
    Jul 13, 2007
    Messages:
    23,443
    Media:
    35
    Albums:
    1
    Likes Received:
    386
    Location:
    Whitehall, mi
    Vehicle:
    Chrysler
    Vehicle Yr:
    Gen1 - 2006
    Trim?:
    Charger SRT8
    Color?:
    Brilliant Black
    Well....your area is kind of confusing....you say the front, and also the muffler area...

    Those are nowhere near each other....the mufflers are all the way in the rear, the front is well...the front


    I'm going to be that it is going to be some sound from your lifters/pushrods. It might sound like clicking or tapping. Generally caused by a lighter weight oil than needed.

    If it isn't that....there is a chance that the exhaust may have shifted just a little and as the idle gets lower it slows enough to let the contact be made.
     
  3. MurderedOut

    MurderedOut Member

    Joined:
    May 22, 2008
    Messages:
    268
    Likes Received:
    8
    Vehicle:
    300
    Trim?:
    300
    Color?:
    Brilliant Black
    Perhaps a tie rod end? I had the same problem and had to get some new tie rod ends and it fixed the noise/feeling
     
  4. TQFan

    TQFan New Member

    Joined:
    Jun 2, 2008
    Messages:
    10
    Likes Received:
    1
    Location:
    45.384N 122.762W
    Vehicle:
    300
    Trim?:
    300C
    Color?:
    Brilliant Black
    Sorry...Maybe some more clarification. The noise is there after the car has been driven and warmed up, parked and turned off. The area that it seems to be coming from is the area of the suitcase muffler or just in front of it. The noise resembles a light metal rap or pop like when a file lightly strikes a piece of channel iron. I am thinking it could be metal expanding/contacting after driving but I am not sure why it would have started all of a sudden. Any ideas?

    Thanks,
    Chad
     
  5. Ultimatecarman45

    Ultimatecarman45 Senior Member Forum Founder MOTM Winner! MOTY Winner!

    Joined:
    Jul 13, 2007
    Messages:
    23,443
    Media:
    35
    Albums:
    1
    Likes Received:
    386
    Location:
    Whitehall, mi
    Vehicle:
    Chrysler
    Vehicle Yr:
    Gen1 - 2006
    Trim?:
    Charger SRT8
    Color?:
    Brilliant Black
    Ah....ok. Now that makes more sense. Since you said its after you warm the car up, and then turn it off. Having that popping sound is fairly normal. It's the expanded metal that has heated up. Could be anything from an exhaust heat shield to the exhaust etc. Simply the sound that hot metal makes when cooling. Most likely the metal has heated/contracted/collected enough crap on it now that it is making the sound where when it was newer, and cooler since we are now in summer that it's just time. The popping etc will stop after the metal cools down. If I'm right in that, it's normal....and will actually do it more and longer as the miles build up.
     
  6. T8STY1

    T8STY1 Active Member Heelz and Wheelz

    Joined:
    Jun 20, 2008
    Messages:
    1,327
    Media:
    5
    Likes Received:
    137
    Vehicle:
    300C
    Trim?:
    300C
    Color?:
    Bright Silver
    Did you read the recent TSB thread about the propeller shaft? I know you say popping but maybe it's something similar. Just a thought.:4-dontknow:
     
  7. BaZTieN

    BaZTieN New Member

    Joined:
    Feb 2, 2011
    Messages:
    3
    Likes Received:
    0
    Vehicle:
    300
    Vehicle Yr:
    Gen1 - 2006
    Trim?:
    Limited
    Color?:
    Custom
    Popping Sound!!

    I have a 2006 300 with the 3.5L v6 engine I had work done to my lifter rocker last year when it was making horrible ticking noises. I got upgraded parts to correct the issue. Well about 6 months after that it now makes strange popping noises when the engine is off, and on starting the car and driving it till it gets to about halfway on the temp gauge. It may also pop when at a red light people look around what it is. So you can imagine how loud these pops are. I still have warranty on the car but I just wanted to point out my problem and possibly what the cause is. Want to make sure I get it covered through warranty. The car is at 65k runs good otherwise. I should mention these pops are random not consistent.
     
    Last edited: Feb 2, 2011
  8. albertojedi

    albertojedi New Member

    Joined:
    Jan 26, 2010
    Messages:
    21
    Likes Received:
    0
    Vehicle:
    300C
    Vehicle Yr:
    Gen1 - 2006
    Trim?:
    300C
    Color?:
    Magnesium
    The same has begun to happen to my 2006 300C. I'm not quite sure, but I believe the noise appeared after an engine oil change. I bought the oil and the weight was the recommended by Chrysler (5w-20). I always use synthetic. The popping metal noise appears as soon as the car is turned on and stays a couple of minutes after it is turned off. Has anybody found the cause/solution?
     
  9. albertojedi

    albertojedi New Member

    Joined:
    Jan 26, 2010
    Messages:
    21
    Likes Received:
    0
    Vehicle:
    300C
    Vehicle Yr:
    Gen1 - 2006
    Trim?:
    300C
    Color?:
    Magnesium
    Helloooo!! How do I track this post? It has been very difficult to find this post inside the forum. I can't find a way in mi profile page to look into the posts in which I have posted.
     
    Last edited: Sep 11, 2011
  10. JPepe

    JPepe New Member

    Joined:
    Aug 20, 2016
    Messages:
    6
    Likes Received:
    0
    Gender:
    Male
    Location:
    Ft Myers, Fl
    Vehicle:
    300
    Vehicle Yr:
    Gen1 - 2005
    Trim?:
    Touring
    Color?:
    Bright Silver
    Did you ever figure out what it was? My car is doing the same thing.
     

Share This Page