Chrysler 300 forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I want to register the UConnect system on my 2013 300C. The instructions on the web ([FONT=.HelveticaNeueUI]http://www.driveuconnect.com/features/uconnect_access/registration/) [/FONT]say to tap the "Apps" icon on the far rights side of the screen. My screen shows only a "Settings" icon. I have the full 8.4N/RB5 system.


I don't get it. Does my 300 need an update already? I want to use the mobile app, etc.


I've attached a pic of me car screen -- certainly different from what Chrysler SAYS my screen should look like. What gives?


Thanks.


Greg
 

Attachments

·
Registered
Joined
·
1,175 Posts
Can't help you with this one though, I'm sure someone else will chip in though.

Good luck,
 

·
Registered
Joined
·
113 Posts
You can check if you need an upgrade on this site:
https://rsur.extra.chrysler.com/rsur/Uconnect.do

But if you have 8.4N/R5B you will not get this Apps icon.
http://www.driveuconnect.com/support/identify-your-system/?brand=chrysler&section=support

You need the 8.4A/RA3 or or the 8.4AN/RA4 radio to get that.
The screen above shows the differences.

And of course to get those apps you have to pay a monthly fee equivalent to a cell phone plan.

I'm not buying a cell plan for my car, dammit. It can use the phone in my pocket.
 

·
Registered
Joined
·
6 Posts
I am new here and I need help I replaced the HFM in a 2012 Chrysler 300C everything works but the phone will not pair. it does not show up on the uconnect screen I tried my wife's iPhone and it did the same
 
1 - 7 of 7 Posts
Top