Chrysler 300 forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi All!
According to my VIN, my 300 is a Canadian built LIMITED/XL.
When I bought it used from a young man who apparently loved the sound of rattleing window glass, there was a GIANT speaker box in the trunk, which I had him remove. Since owning the car and learning how to use the many gadgets, I have determined that the only speakers that function are in the dash. It's the ALPINE system.
I have never heard anyone talking or seen posts about anything other than a 6 speaker (minimum #) system, so I'm asking: Do you suppose the door speakers are in there and simply disconnected? Just trying to avoid tearing a panel off right away.
As usual, THANKS for any and all replies.
 

·
Registered
Joined
·
551 Posts
I've got to say that there is just not enough information here to compute.

For starters, without the sales codes, we don't know which sound system you've got. More importantly, we have no idea what the previous owner did to it. You're assuming he disconnected some speakers, and he may have. But did he disconnect them at the head unit, the amplifier, or the speakers themselves? Or did he just remove the factory amplifier completely?

The previous owner is definitely your best source of information on this issue. I'd contact him and ask him nicely to share what he can about his mods to the stock sound system. If you're lucky, he may have just cut the power to the stock amp or made some other easily-reversible modification.
 

·
Registered
Joined
·
2 Posts
Sounds like the previous owner bypassed the factory amp to the Alpine system to install the aftermarket sub. If you're lucky, the speakers were simply unplugged. Unless you are familiar with custom installs, You may want to take it to a local custom stereo shop and have them take a look. It can be corrected but might cost you a few dollars in parts and labor. Good luck and I hope you get it fixed.
 
1 - 3 of 3 Posts
Top